Thursday, August 26, 2010

Coming back up

Obviously there has been some issues. I had a problem with the network on this end that was cutting off my internet access. This, of course, made it impossible to connect to the server but also limited my ability to post to let you know what was up.

I think I have got a temporary solution worked out so that things should be coming back on line shortly.

UPDATE: The network can see the internet again (obviously I am posting) but there are issues with our reserved IP address. It seems that my ISP has switched to true static rather than the fake static they had been using. I can get a static free of charge with current internet package but it takes 8-10 days. In the mean time our IP has changed and the new IP has to be propagated.

Short answer: RW will has a new IP address and I need to change the DNS. Your access to RW will return whenever your DNS updates which should be a few hours but could be longer.

UPDATE 2: DNS is changed and should be propagating. It is up for me at least and should be fore you soon.

Friday, August 20, 2010

The pipe is leaking somewhere

Somewhere along the intertube to the server there is a clog, I am not sure yet if the problem is technical, on my side or my ISP side, or if its a traffic influx. More to come, but there might be some slow down on RW.

Monday, August 2, 2010


I am in the process of reworking the backup script and its timing. I think I am going to be dividing "jobs" up a bit to spread the downtime around a little bit. Nothing will be happening before Midnight EST, but the timing maybe changing over the next few weeks as I tweak things out to try and decrease the footprint of the backup on the site itself.